[tech] support for Ed25519 in clients

Michael Lazar lazar.michael22 at gmail.com
Mon Apr 12 22:55:33 BST 2021


On Mon, Apr 12, 2021 at 11:59 AM Jason McBrayer <jmcbray at carcosa.net> wrote:
>
> Stéphane Bortzmeyer writes:
>
> > So I do not really see why someone would like to use exotic TLS
> > libraries without Ed25519.
>
> Do we have a list of which libraries do not include Ed25519?

portal.mozz.us is using openssl 1.0.2k from the Centos 7 repo [0],
which is still supported, but old enough that it doesn't include
ed25519.

- Michael

[0] https://centos.pkgs.org/7/centos-updates-x86_64/openssl-1.0.2k-21.el7_9.x86_64.rpm.html


More information about the Gemini mailing list