[Logarion] Building Logarion on OpenBSD 6.4 with OCaml 4.03.0

Matthew Graybosch howdy at matthewgraybosch.com
Wed Feb 6 18:22:00 GMT 2019


On Wed, 6 Feb 2019 18:16:08 +0000
orbifx <fox at orbitalfox.eu> wrote:

> Something tells me you will encounter issues with 4.03.0. You can use
> that to install OPAM and from there "switch" to 4.07. It will build
> it's self.
> 
> So does the package manager have OPAM?

The package mangler has OPAM 1.2.2, and that's from August 2015. Looks
like I'm in for fun times ahead if I want to build Logarion on
OpenBSD...

-- 
Matthew Graybosch
https://matthewgraybosch.com
https://mastodon.sdf.org/@starbreaker
xmpp: starbreaker at matthewgraybosch.com



More information about the Logarion mailing list