Issue with logarion's stable package

Nova novaburst at kalli.st
Mon Jun 14 21:52:22 BST 2021


Running 'opam install logarion' on stable throws up an error which is
probably a typo (not present on development version though) about the
dependency text_parse (now already installed).

Attached file #1 : original file
Attached file #2 : same file but with corrected typo
-------------- next part --------------
A non-text attachment was scrubbed...
Name: opam
Type: application/octet-stream
Size: 732 bytes
Desc: not available
URL: <https://lists.orbitalfox.eu/archives/logarion/attachments/20210614/ed678909/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: opam.new
Type: application/octet-stream
Size: 732 bytes
Desc: not available
URL: <https://lists.orbitalfox.eu/archives/logarion/attachments/20210614/ed678909/attachment-0001.obj>


More information about the Logarion mailing list